Vous êtes ici Forums
  |  Connexion
 Forums
HomeHomeForums DNNForums DNNTraduction et l...Traduction et l...Le pack FR pour 4.3.7 est-il buggué?Le pack FR pour 4.3.7 est-il buggué?
Précédente
 
Suivante
Nouveau message
25/01/2007 09:58
 
Me revoilà avec un autre problème,

Ce que j'ai pu voir c'est que le pack de langue FR de la 4.3.7 a l'air d'être bancal dans le sens où il s'avère que certains modules sont à moitiés traduits "Edit text" par exemple au lieu de "Editer le texte" puis dans la configuration du module nous obtenons des paramètres de configuration à moitié en Anglais "Title" / "Publish date" / "View order" et à moitié en Français "Type de lien :" / "Compter le nombre de fois où ce lien est cliqué ?" / "Enregistrer l’utilisateur, la date et l’heure pour chaque lien cliqué ?" / "Ouvrir le lien dans une nouvelle fenêtre ?"

J'ai des copies d'écrans si quelqu'un veut avoir une visu plus détaillée du problèe afin de nous dépanner, merci d'avance pour vos réponses...

 
Nouveau message
25/01/2007 11:28
 

Re, bon après avoir fait un tour sur le site, je viens de me rendre compte d'où vient mon problème, j'ai télécharger le pack de langue FR CORE pour la 4.3.7 et je n'ai passé que celui-ci, du coup forcément je n'ai qu'une traduction partielle, je viens donc de prendre le pack 4.3.6 FULL et ça fonctionne correctement.

Je suis newbie sur DotNetNuke mais il semble que ce problème ne soit pas si clair lorsqu'on a pas l'habitude, j'espère que ce message servira à d'autre.

 
Nouveau message
25/01/2007 12:57
 
Bonjour et bienvenue

Sur la page où tu as télécharger la traduction du CORE il est bien indiqué :

Cette version du Pack de Langue Core pour DotNetNuke 4.3.7 et 4.4.0 ne contienent pas les traductions des modules Core de DNN. Elle ne concerne que les fonctions internes de DNN comme les rubriques « Hôte » et « Site » ainsi que le gestionnaire de fichiers. Certains modules peuvent cependant apparaître partiellement traduits du fait qu’ils partagent des ressources comprises dans ce pack.


Je ne penses pas que ce soit un probleme de clareté mais certainement un téléchargement à la hâte sans lecture des indications.

Mais bon. CORE = Noyau de DNN  et FULL = Noyau + Modules de DNN

Anthony

PS : Par contre on peut se demander pourquoi les versions 4.3.7 et 4.4.0 ne sont pas disponibles en Full...
 
Nouveau message
25/01/2007 16:31
 
misterdotnet a dit :

Re, bon après avoir fait un tour sur le site, je viens de me rendre compte d'où vient mon problème, j'ai télécharger le pack de langue FR CORE pour la 4.3.7 et je n'ai passé que celui-ci, du coup forcément je n'ai qu'une traduction partielle, je viens donc de prendre le pack 4.3.6 FULL et ça fonctionne correctement.

Je suis newbie sur DotNetNuke mais il semble que ce problème ne soit pas si clair lorsqu'on a pas l'habitude, j'espère que ce message servira à d'autre.

Je suis un newbie, et si il y a bien un truc qui m'avait semblé clair, c'est bien cela.... Ma fois...

DV

 
Nouveau message
26/01/2007 09:13
 

Bonjour,
Il faudrait que je génère les PDL FULL de ces deux version (4.3.7 et 4.4.0), c'est vrai.
Je vais le faire et les mettre sur le site.

Sinon, pour ceux qui installent un version 4.3.7 (!) ou 4.4.0 toute neuve, faites comme ça :

- installer le PDL CORE et ensuite le PDL "Tous les PDL Modules" qui se trouve dans la rubrique "PDL Modules Core", tout en bas.

Cas d'un mise à jour de DNN sans mise à jour des modules :
Le PDL CORE suffit.

Cas d'un mise à jour d'un module :
Le PDL du Module suffit

Cas d'une mise à jour de DNN et des Modules :
Le PDL CORE + PDL Module(s)

David.


"Qui ne connait pas l'Histoire ne connait rien".
 
Nouveau message
26/01/2007 09:40
 
David a dit :

Sinon, pour ceux qui installent un version 4.3.7 (!) ou 4.4.0 toute neuve, faites comme ça :

David.


Bonjour David,
Je me posais la question de pourquoi ce (!) derriere 4.3.7 ?

Anthony
 
Nouveau message
26/01/2007 09:58
 

Car il est préférable à mon avis d'installer la toute dernière 4.4.1  non ???... (voire attendre la 4.4.2 qui devrait sortir sous peu).

DV

 
Nouveau message
26/01/2007 12:05
 
La question était pour David...

La 4.4.1 est sortie cette nuit, et David ne la cite pas dans son message.
Ce que l'on sait c'est que la 4.4.0 a(vait) pas mal de problème et que nous étions
d'accord pour dire qu'il fallait attendre.

Je n'ai rien contre tes multiples interventions dans le Forum, meme si trop souvent a mon gout elle ne sont pas trés constructives dans la mesure ou tu ne fais qu'apporter des commentaire persos sans vraiment d'interet (meme si certaines m'ont flaté... désolé). Mais bon, peut etre que ton but est d'obtenir ton premier grade ? Encore 24 interventions et ca y est !!!! Allez "Des Cliques vidéo" !!!

Voila, c'est mon commentaire personnel. Ne le prend pas méchament, et si je peux dans le futur répondre a tes questions, crois bien que je le ferais.

Anthony
 
Nouveau message
27/01/2007 08:22
 

La 4.4.1 est sortie hier, le PDL CORE est dispo sur ce site.

Concernant le débat : quelle version faut-il installer ? Je pense qu'en général on fait une installation propre avec la dernière version de DNN même si sa jeunesse est synonyme de « bug » qui entre parenthèse sont rarement « bloquant ». Le ( !) pour la 4.3.7, c’était juste pour marquer son ancienneté…

Les mauvaises expériences lors de mises à jour de programme font que l’on a maintenant tendance à toujours vouloir attendre pour installer la dernière version : une mauvaise habitude des développeurs qui ont peut-être tendance à sortir des applications trop tôt (une date anniversaire par exemple, ou pour des raisons de marketing) et du même coup, les utilisateurs sont devenus frileux à suivre scrupuleusement les « updates ».

Pour ma part, je teste la dernière version à l’occasion de la création du PDL, puis je mets à jour deux de mes sites avec la dernière version pour tester le PDL et la stabilité de DNN par la même occasion.

David


"Qui ne connait pas l'Histoire ne connait rien".
 
Nouveau message
27/01/2007 16:44
 


{...}
La question était pour David...
{...}
Je n'ai rien contre tes multiples interventions dans le Forum, meme si trop souvent a mon gout elle ne sont pas trés constructives dans la mesure ou tu ne fais qu'apporter des commentaire persos sans vraiment d'interet
{...}
Mais bon, peut etre que ton but est d'obtenir ton premier grade ?
{...}

Bonjour Anthony,

Je suis bien déçu d'avoir acheté récemment des modules Ventrian, car si je ne me trompe pas, tu participes à leur traduction et probablement a un intérêt dans tout cela. Donc je suis un peu déçu de t'avoir indirectement donné de l'argent quelque part, mais bon...

A part cela, je serai vraiment TRÈS content que tu me fasses remarquer à chaque fois, toutes mes interventions inutiles et qui ne sont pas constructives. Je suis modo sur 2 forums vidéo (Repaire.net et magazinevideo.com pour ne pas les nommer afin que tu ne penses pas que je m'amuse sur des forums avec 3 pelés et 4 tondus), aussi je pense être bien informé de la règle d'utilisation d'un forum (ou alors on m'a nommé bêtement ???). Et à ce titre, je suis encore plus sensible à ne pas faire de bêtises sur d'autres forums.

Quant au nombre de posts, tu me fais bien rire de ce coté là, car avec le nombre de posts que j'ai dans les 3 forums où j'interviens, bien loin de moi l'idée d'avoir un grade où je ne sais quoi ici (d'ailleurs, ce n'est pas le nombre de messages qui fait la qualité de l'intervenant) !!!
Crois moi, je ne vais pas te faire d'ombre (peut être était ce ta peur), car j'ai de quoi faire pour animer 3 forums et faire vivre mon site (et accessoirement le migrer actuellement sous DNN). Qui plus est, tu sais tout comme moi que le modo peut remettre mon compteur à zéro, ce qui est bien plus judicieux pour une personne qui poste sans aider les autres.

J'espère que tu n'es pas un échantillon des utilisateurs que l'on trouve sur ce forum, et que ta remarque était dictée par ta mauvaise humeur du jour.

Bon week-end,

DV FX

 
Nouveau message
27/01/2007 18:14
 

Bonjour,

Je n'ai pas envie de poliméquer et surtout pas ici car il n'y a pas de place pour cela.

Par contre je suis obligé de réagir a certains points.

Concernant les modules Ventrian, oui je participe du mieux que je peux, et je maintiens mes traductions a jour aussi vite que cela m'est possible. Mais tout cela dans un unique but, le partage et la mise en commun des efforts. J'ai payé mon abonnement a Ventrian au même tarif que les autres utilisateurs, et je ne gagne rien a traduire ces modules. Enfin si quelques "mercis" écrits et basta.
Donc rassures toi, je n'ai pas eu de commission sur ton achat et tu peux donc profiter de tes modules (et donc de mes traductions...) sans aucune amertume.

Quand a ton role de modo ailleurs, on s'en moque et ca n'amene rien. Tu interviens sur tous les sujets ici pour dire, "merci", "c'est cool","super", "la 4.4.1 est déjà la" (ben oui il y a meme eu un post de David pour l'annoncer et je trouve cela suffisant) etc et trop rarement pour apporter une info (mais je reconnais que ca t'arrive de temps en temps). Et ce n'est pas la qualité de l'intervenant que je met en cause mais bien la qualité de tes interventions.

Quant aux utilisateurs de ce Forum, si en en croit le compteur il y aurait plus de 3000 inscrits. Pourtant dans le Forum je dirais qu'il y'en a moins de 100 qui sont intervenu. Alors que font les autres ? Ils se contentent de lire sans intervenir ? Peut être... Et si c'est le cas je trouve ca mieux que de poluer le Forum.

Et pour conclure je ne parle que en mon nom, on ne me dicte pas ma facon de penser ou d'être, et quand j'ai quelque chose a dire je le fais n'en déplaise à ceux que je vise.

Voilà pour ce HS. Je t'invite à m'écrire par Email si tu souhaite continuer ce débat qui n'interesse personne (tu le trouveras dans ce sujet).

Bon WE

PS : L'idée que tu me fasses de l'ombre ???  Quelle ombre ?

 
Précédente
 
Suivante
HomeHomeForums DNNForums DNNTraduction et l...Traduction et l...Le pack FR pour 4.3.7 est-il buggué?Le pack FR pour 4.3.7 est-il buggué?